Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1073

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1073
Last Modified 24 Feb 2012 11:21:28
Published 14 Feb 2012 12:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1073

Summary

Cross-site scripting (XSS) vulnerability in the Category-System (toi_category) extension 0.6.0 and earlier for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Typo3 Toi Category 0.6.0


References

XF - typo3-categorysystem-unspecified-xss(72957)

MISC - http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2012-001/

OSVDB - 78784

BID - 51834


Last Updated: 27 May 2016 10:58:16