Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1081

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1081
Last Modified 29 Feb 2012 12:00:00
Published 14 Feb 2012 12:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1081

Summary

Cross-site scripting (XSS) vulnerability in the Yet another Google search (ya_googlesearch) extension before 0.3.10 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Roderick Braun Ya Googlesearch 0.3.4

  • Roderick Braun Ya Googlesearch 0.3.5

  • Roderick Braun Ya Googlesearch 0.3.6

  • Roderick Braun Ya Googlesearch 0.3.7

  • Roderick Braun Ya Googlesearch 0.3.9


References

BID - 51851

MISC - http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2012-001/

CONFIRM - http://typo3.org/extensions/repository/view/ya_googlesearch/0.3.10/

OSVDB - 78795


Last Updated: 27 May 2016 10:57:26