Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1119

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2012-1119
Last Modified 26 Aug 2013 11:21:46
Published 29 Jun 2012 03:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-1119

Summary

MantisBT before 1.2.9 does not audit when users copy or clone a bug report, which makes it easier for remote attackers to copy bug reports without detection.

Vulnerable Systems

Application

  • Mantisbt 0.18.0

  • Mantisbt 0.19.0

  • Mantisbt 0.19.1

  • Mantisbt 0.19.2

  • Mantisbt 0.19.3

  • Mantisbt 0.19.4

  • Mantisbt 0.19.5

  • Mantisbt 1.0.0

  • Mantisbt 1.0.1

  • Mantisbt 1.0.2

  • Mantisbt 1.0.3

  • Mantisbt 1.0.4

  • Mantisbt 1.0.5

  • Mantisbt 1.0.6

  • Mantisbt 1.0.7

  • Mantisbt 1.0.8

  • Mantisbt 1.0.9

  • Mantisbt 1.1.0

  • Mantisbt 1.1.1

  • Mantisbt 1.1.2

  • Mantisbt 1.1.3

  • Mantisbt 1.1.4

  • Mantisbt 1.1.5

  • Mantisbt 1.1.6

  • Mantisbt 1.1.7

  • Mantisbt 1.1.8

  • Mantisbt 1.1.9

  • Mantisbt 1.2.0

  • Mantisbt 1.2.1

  • Mantisbt 1.2.2

  • Mantisbt 1.2.3

  • Mantisbt 1.2.4

  • Mantisbt 1.2.5

  • Mantisbt 1.2.6

  • Mantisbt 1.2.7

  • Mantisbt 1.2.8


References

CONFIRM - https://github.com/mantisbt/mantisbt/commit/dea7e315f3fc96dfa995e56e8810845fc07a47aa

CONFIRM - https://github.com/mantisbt/mantisbt/commit/cf5df427f17cf9204645f83e000665780eb9afe6

MLIST - [oss-security] 20120306 Re: CVE request: mantisbt before 1.2.9

CONFIRM - http://www.mantisbt.org/bugs/view.php?id=13816

CONFIRM - http://www.mantisbt.org/bugs/changelog_page.php?version_id=140

DEBIAN - DSA-2500

SECUNIA - 49572

SECUNIA - 48258

GENTOO - GLSA-201211-01

FEDORA - FEDORA-2012-18294

FEDORA - FEDORA-2012-18299

FEDORA - FEDORA-2012-18273

BID - 52313

SECUNIA - 51199


Last Updated: 27 May 2016 10:54:49