Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1198

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-1198
Last Modified 03 Jul 2012 12:00:00
Published 17 Feb 2012 07:55:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-1198

Summary

base_ag_main.php in Basic Analysis and Security Engine (BASE) 1.4.5 allows remote attackers to execute arbitrary code by uploading contents of the file with an executable extension via a create action, then accessing it via a view action.

Vulnerable Systems

Application

  • Base Basic Analysis And Security Engine 1.4.5

  • Secureideas Basic Analysis And Security Engine 1.4.5


References

XF - base-baseagmain-security-bypass(73201)

BID - 51979

MISC - http://packetstormsecurity.org/files/109663/BASE-1.4.5-Remote-File-Inclusion-Shell-Creation.html


Last Updated: 27 May 2016 10:58:18