Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1208

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1208
Last Modified 24 Feb 2012 12:00:00
Published 24 Feb 2012 08:55:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1208

Summary

Multiple cross-site scripting (XSS) vulnerabilities in backend/core/engine/base.php in Fork CMS 3.2.4 and possibly other versions before 3.2.5 allow remote attackers to inject arbitrary web script or HTML via the (1) report parameter to blog/settings or (2) error parameter to users/index.

Vulnerable Systems

Application

  • Fork-cms Fork Cms 3.2.4


References

CONFIRM - https://github.com/forkcms/forkcms/commit/df75e0797a6540c4d656969a2e7df7689603b2cf

CONFIRM - https://github.com/forkcms/forkcms/commit/d65c083adc91c88d21bd9a0df4c2688df634c6ff

CONFIRM - https://github.com/forkcms/forkcms/commit/8fa74dd3e2e32723cd121177dce6aeac37e29df6

BID - 51972

CONFIRM - http://www.fork-cms.com/blog/detail/fork-cms-3-2-5-released

SECUNIA - 47937

MISC - http://packetstormsecurity.org/files/109709/Fork-CMS-3.2.4-Cross-Site-Scripting-Local-File-Inclusion.html


Last Updated: 27 May 2016 10:58:18