Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1209

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1209
Last Modified 24 Feb 2012 12:00:00
Published 24 Feb 2012 08:55:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1209

Summary

Cross-site scripting (XSS) vulnerability in backend/core/engine/base.php in Fork CMS 3.2.4 and possibly other versions before 3.2.5 allows remote attackers to inject arbitrary web script or HTML via the highlight parameter.

Vulnerable Systems

Application

  • Fork-cms Fork Cms 3.2.4


References

CONFIRM - https://github.com/forkcms/forkcms/commit/df75e0797a6540c4d656969a2e7df7689603b2cf

CONFIRM - https://github.com/forkcms/forkcms/commit/c8ec9c58a6b3c46cdd924532c1de99bcda6072ed

CONFIRM - http://www.fork-cms.com/blog/detail/fork-cms-3-2-5-released


Last Updated: 27 May 2016 10:58:18