Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1216

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-1216
Last Modified 24 Feb 2012 12:00:00
Published 21 Feb 2012 08:31:21
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1216

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in admin.php in PBBoard 2.1.4 allow remote attackers to hijack the authentication of administrators for requests that (1) upload a file via an add action or (2) change the contents of a file via a dit action.

Vulnerable Systems

Application

  • Pbboard 2.1.4


References

SECUNIA - 47948

MISC - http://packetstormsecurity.org/files/109706/PBBoard-2.1.4-Cross-Site-Request-Forgery-Shell-Upload.html


Last Updated: 27 May 2016 10:58:18