Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1219

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1219
Last Modified 24 Feb 2012 12:00:00
Published 21 Feb 2012 08:31:46
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1219

Summary

Multiple cross-site scripting (XSS) vulnerabilities in freelancerKit 2.35 allow remote attackers to inject arbitrary web script or HTML via the (1) ticket parameter to tickets.php, (2) title parameter to notes.php, or (3) task parameter to todo.php. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Freelancerkit 2.35


References

XF - freelancerkit-multiple-xss(73104)

MISC - http://www.vulnerability-lab.com/get_content.php?id=402

BID - 51946

SECUNIA - 47766


Last Updated: 27 May 2016 10:58:18