Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1290

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1290
Last Modified 24 Feb 2012 12:00:00
Published 23 Feb 2012 03:07:25
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1290

Summary

Cross-site scripting (XSS) vulnerability in b2b/auction/container.jsp in the Internet Sales (crm.b2b) module in SAP NetWeaver 7.0 allows remote attackers to inject arbitrary web script or HTML via the _loadPage parameter.

Vulnerable Systems

Application

  • Sap Netweaver 7.0


References

MISC - https://service.sap.com/sap/support/notes/1583300

BID - 52101

CONFIRM - http://www.sdn.sap.com/irj/sdn/index?rid=/webcontent/uuid/c05604f6-4eb3-2d10-eea7-ceb666083a6a

SECUNIA - 47861

MISC - http://dsecrg.com/pages/vul/show.php?id=414


Last Updated: 27 May 2016 10:58:19