Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1291

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-1291
Last Modified 24 Feb 2012 12:00:00
Published 23 Feb 2012 03:07:25
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-1291

Summary

Unspecified vulnerability in the com.sap.aii.mdt.amt.web.AMTPageProcessor servlet in SAP NetWeaver 7.0 allows remote attackers to obtain sensitive information about the Adapter Monitor via unspecified vectors, possibly related to the EnableInvokerServletGlobally property in the servlet_jsp service.

Vulnerable Systems

Application

  • Sap Netweaver 7.0


References

MISC - https://service.sap.com/sap/support/notes/1585527

BID - 52101

CONFIRM - http://www.sdn.sap.com/irj/sdn/index?rid=/webcontent/uuid/c05604f6-4eb3-2d10-eea7-ceb666083a6a

SECUNIA - 47861

MISC - http://dsecrg.com/pages/vul/show.php?id=415


Last Updated: 27 May 2016 10:58:19