Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1314

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2012-1314
Last Modified 10 Jul 2012 12:28:41
Published 29 Mar 2012 07:01:16
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-1314

Summary

The WAAS Express feature in Cisco IOS 15.1 and 15.2 allows remote attackers to cause a denial of service (memory consumption or device reload) via crafted transit traffic, aka Bug ID CSCtt45381.

Vulnerable Systems

Operating System

  • Cisco Ios 15.1

  • Cisco Ios 15.2


References

CISCO - 20120328 Multiple Vulnerabilities in Cisco IOS Software Traffic Optimization Features

XF - ciscoios-waas-dos(74428)

BID - 52751

SECUNIA - 48595

OSVDB - 80702


Last Updated: 27 May 2016 10:57:33