Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1382

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2012-1382
Last Modified 07 Mar 2012 12:00:00
Published 07 Mar 2012 06:55:03
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-1382

Summary

Unspecified vulnerability in the Youdao Dictionary (com.youdao.dict) application 1.6.1, 2.0.1(2), and 3.0.0(1) for Android has unknown impact and attack vectors.

Vulnerable Systems

Application

  • Netease Youdao Dictionary 1.6.1

  • Netease Youdao Dictionary 2.0.1%282%29

  • Netease Youdao Dictionary 3.0.0%281%29


References

MISC - http://www4.comp.polyu.edu.hk/~appsec/bugs/CVE-2012-1382-vulnerability-in-YoudaoDictionary.html


Last Updated: 27 May 2016 10:58:20