Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1407

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2012-1407
Last Modified 07 Mar 2012 12:00:00
Published 07 Mar 2012 06:55:04
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-1407

Summary

Unspecified vulnerability in the GO Message Widget (com.gau.go.launcherex.gowidget.smswidget) application 1.9, 2.1, and 2.3 for Android has unknown impact and attack vectors.

Vulnerable Systems

Application

  • Goforandroid Go Message Widget 1.9

  • Goforandroid Go Message Widget 2.1

  • Goforandroid Go Message Widget 2.3


References

MISC - http://www4.comp.polyu.edu.hk/~appsec/bugs/CVE-2012-1407-vulnerability-in-GOMessageWidget.html


Last Updated: 27 May 2016 10:58:20