Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1470

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1470
Last Modified 02 Oct 2012 12:00:00
Published 01 Oct 2012 07:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1470

Summary

Multiple cross-site scripting (XSS) vulnerabilities in code_editor.php in ocPortal before 7.1.6 allow remote attackers to inject arbitrary web script or HTML via the (1) path or (2) line parameters.

Vulnerable Systems

Application

  • Ocportal 4.0

  • Ocportal 4.0.1

  • Ocportal 4.0.2

  • Ocportal 4.0.3

  • Ocportal 4.0.4

  • Ocportal 4.0.5

  • Ocportal 4.1

  • Ocportal 4.1.1

  • Ocportal 4.1.10

  • Ocportal 4.1.11

  • Ocportal 4.1.12

  • Ocportal 4.1.13

  • Ocportal 4.1.2

  • Ocportal 4.1.3

  • Ocportal 4.1.4

  • Ocportal 4.1.5

  • Ocportal 4.1.6

  • Ocportal 4.1.8

  • Ocportal 4.1.9

  • Ocportal 4.2

  • Ocportal 4.2.1

  • Ocportal 4.2.2

  • Ocportal 4.3

  • Ocportal 4.3.1

  • Ocportal 4.3.2

  • Ocportal 5.0

  • Ocportal 5.0.1

  • Ocportal 5.0.2

  • Ocportal 5.0.3

  • Ocportal 5.1

  • Ocportal 6.0

  • Ocportal 6.0.1

  • Ocportal 6.0.2

  • Ocportal 6.0.3

  • Ocportal 6.1

  • Ocportal 6.1.1

  • Ocportal 6.2

  • Ocportal 7.0

  • Ocportal 7.0.1

  • Ocportal 7.1

  • Ocportal 7.1.1

  • Ocportal 7.1.2

  • Ocportal 7.1.3

  • Ocportal 7.1.4

  • Ocportal 7.1.5


References

MISC - https://www.htbridge.com/advisory/HTB23078

CONFIRM - http://ocportal.com/site/news/view/ocportal-security-update.htm

CONFIRM - http://ocportal.com/site/news/view/new-releases/ocportal-7-1-6-released.htm


Last Updated: 27 May 2016 11:00:50