Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1511

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1511
Last Modified 02 Nov 2013 11:22:48
Published 16 Mar 2012 04:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1511

Summary

Cross-site scripting (XSS) vulnerability in View Manager Portal in VMware View before 4.6.1 allows remote attackers to inject arbitrary web script or HTML via a crafted URL.

Vulnerable Systems

Application

  • Vmware View 4.6.0


References

CONFIRM - http://www.vmware.com/security/advisories/VMSA-2012-0004.html

BUGTRAQ - 20120316 VMSA-2012-0004 VMware View privilege escalation and cross-site scripting

SECTRACK - 1026814

SECUNIA - 48379


Last Updated: 27 May 2016 10:55:01