Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1575

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1575
Last Modified 03 Jan 2013 11:37:19
Published 22 Apr 2012 02:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1575

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Cumin before r5238 allow remote attackers to inject arbitrary web script or HTML via vectors involving (1) widgets or (2) pages.

Vulnerable Systems

Application

  • Trevor Mckay Cumin R5237


References

MLIST - [cumin-developers] 20120306 r5238 - in trunk: cumin/python/cumin cumin/python/cumin/grid cumin/python/cumin/inventory cumin/python/cumin/messaging rosemary/python/rosemary wooly/python/wooly

CONFIRM - https://bugzilla.redhat.com/show_bug.cgi?id=805712

CONFIRM - https://bugzilla.redhat.com/attachment.cgi?id=571986

SECUNIA - 48829

SECUNIA - 48810


Last Updated: 27 May 2016 10:57:30