Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1607

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-1607
Last Modified 05 Sep 2012 12:00:00
Published 04 Sep 2012 04:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-1607

Summary

The Command Line Interface (CLI) script in TYPO3 4.4.0 through 4.4.13, 4.5.0 through 4.5.13, 4.6.0 through 4.6.6, 4.7, and 6.0 allows remote attackers to obtain the database name via a direct request.

Vulnerable Systems

Application

  • Typo3 4.4

  • Typo3 4.4.0

  • Typo3 4.4.1

  • Typo3 4.4.10

  • Typo3 4.4.11

  • Typo3 4.4.12

  • Typo3 4.4.13

  • Typo3 4.4.2

  • Typo3 4.4.3

  • Typo3 4.4.4

  • Typo3 4.4.5

  • Typo3 4.4.6

  • Typo3 4.4.7

  • Typo3 4.4.8

  • Typo3 4.4.9

  • Typo3 4.5

  • Typo3 4.5.0

  • Typo3 4.5.1

  • Typo3 4.5.10

  • Typo3 4.5.11

  • Typo3 4.5.12

  • Typo3 4.5.13

  • Typo3 4.5.2

  • Typo3 4.5.3

  • Typo3 4.5.4

  • Typo3 4.5.5

  • Typo3 4.5.6

  • Typo3 4.5.7

  • Typo3 4.5.8

  • Typo3 4.5.9

  • Typo3 4.6

  • Typo3 4.6.0

  • Typo3 4.6.1

  • Typo3 4.6.2

  • Typo3 4.6.3

  • Typo3 4.6.4

  • Typo3 4.6.5

  • Typo3 4.6.6

  • Typo3 4.7

  • Typo3 6.0


References

BID - 52771

MLIST - [oss-security] 20120329 Re: CVE request: TYPO3-CORE-SA-2012-001

DEBIAN - DSA-2445

CONFIRM - http://typo3.org/teams/security/security-bulletins/typo3-core/typo3-core-sa-2012-001/

SECUNIA - 48647

SECUNIA - 48622

OSVDB - 80761


Last Updated: 27 May 2016 11:00:27