Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1627

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2012-1627
Last Modified 15 Oct 2012 12:00:00
Published 19 Sep 2012 08:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2012-1627

Summary

Cross-site scripting (XSS) vulnerability in vud_term.module in the Vote Up/Down module 6.x-2.x before 6.x-2.8 and 6.x-3.x before 6.x-3.1 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via taxonomy terms.

Vulnerable Systems

Application

  • Marvil07 Vote Up Down 6.x-2.0

  • Marvil07 Vote Up Down 6.x-2.1

  • Marvil07 Vote Up Down 6.x-2.2

  • Marvil07 Vote Up Down 6.x-2.3

  • Marvil07 Vote Up Down 6.x-2.4

  • Marvil07 Vote Up Down 6.x-2.5

  • Marvil07 Vote Up Down 6.x-2.6

  • Marvil07 Vote Up Down 6.x-2.7

  • Marvil07 Vote Up Down 6.x-2.x

  • Marvil07 Vote Up Down 6.x-3.0

  • Marvil07 Vote Up Down 6.x-3.x


References

BID - 51376

MLIST - [oss-security] 20120406 CVE's for Drupal Contrib 2012 001 through 057 (67 new CVE assignments)

SECUNIA - 47549

CONFIRM - http://drupalcode.org/project/vote_up_down.git/commit/fe83aa4b8fa44d83a01494870a80d4651434f4c0

MISC - http://drupal.org/node/1401580

CONFIRM - http://drupal.org/node/1400530

CONFIRM - http://drupal.org/node/1400528


Last Updated: 27 May 2016 11:00:45