Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1630

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2012-1630
Last Modified 21 Sep 2012 12:00:00
Published 19 Sep 2012 11:46:36
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2012-1630

Summary

Cross-site scripting (XSS) vulnerability in the Taxonomy Navigator module for Drupal allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Nestor Mata Cuthbert Taxonomy Navigator -


References

XF - taxinomynavigator-unspecified-xss(72387)

BID - 51387

MLIST - [oss-security] 20120406 CVE's for Drupal Contrib 2012 001 through 057 (67 new CVE assignments)

MISC - http://drupal.org/node/1401644


Last Updated: 27 May 2016 10:49:41