Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1653

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2012-1653
Last Modified 21 Sep 2012 12:00:00
Published 19 Sep 2012 03:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2012-1653

Summary

Cross-site scripting (XSS) vulnerability in the Taxonomy Views Integrator (TVI) module 6.x-1.x before 6.x-1.3 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, related to "views pages."

Vulnerable Systems

Application

  • Collectivecolors Taxonomy View Integrator Module 6.x-1.0

  • Collectivecolors Taxonomy View Integrator Module 6.x-1.1

  • Collectivecolors Taxonomy View Integrator Module 6.x-1.2


References

XF - taxonomyviews-viewpages-xss(73612)

BID - 52227

MLIST - [oss-security] 20120406 CVE's for Drupal Contrib 2012 001 through 057 (67 new CVE assignments)

SECUNIA - 48163

OSVDB - 79682

MISC - http://drupal.org/node/1461892

CONFIRM - http://drupal.org/node/1306946


Last Updated: 27 May 2016 11:00:46