Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1658

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2012-1658
Last Modified 19 Sep 2012 12:00:00
Published 18 Sep 2012 04:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2012-1658

Summary

Cross-site scripting (XSS) vulnerability in the Read More Link module 6.x-3.x before 6.x-3.1 for Drupal allows remote authenticated users with the access administration pages permission to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Fourkitchens Ed Readmore 6.x-3.x


References

XF - readmorelink-editadministrationpages-xss(73777)

BID - 52340

OSVDB - 79856

MLIST - [oss-security] 20120406 CVE's for Drupal Contrib 2012 001 through 057 (67 new CVE assignments)

SECUNIA - 48138

MISC - http://drupal.org/node/1471822

CONFIRM - http://drupal.org/node/1471080


Last Updated: 27 May 2016 11:00:43