Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1726

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2012-1726
Last Modified 04 Oct 2014 12:50:29
Published 16 Jun 2012 05:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-1726

Summary

Unspecified vulnerability in the Java Runtime Environment (JRE) component in Oracle Java SE 7 update 4 and earlier allows remote attackers to affect confidentiality and integrity via unknown vectors related to Libraries.

Vulnerable Systems

Application

  • Oracle Jdk 1.7.0

  • Oracle Jre 1.7.0


References

CONFIRM - http://www.oracle.com/technetwork/topics/security/javacpujun2012-1515912.html

HP - HPSBUX02805

HP - SSRT100919

SUSE - SUSE-SU-2012:1231

BID - 53948

GENTOO - GLSA-201406-32

Related Patches

Oracle Java JRE 1.7.0_05 for Windows (Update) (All Languages) (See Notes) (Rev 2)

Oracle Java JRE 1.7.0_05 for Windows (Update) (64Bit) (All Languages) (See Notes) (Rev 2)

Novell SUSE 2012:6839 java-1_7_0-ibm security update for SLES 11 SP2 i586

Novell SUSE 2012:6839 java-1_7_0-ibm security update for SLES 11 SP2 x86_64


Last Updated: 27 May 2016 10:56:32