Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1787

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1787
Last Modified 20 Mar 2012 12:00:00
Published 19 Mar 2012 02:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1787

Summary

Multiple cross-site scripting (XSS) vulnerabilities in wgarcmin.cgi in Webglimpse 2.20.0 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) URL, (2) FILE, or (3) DOMAIN parameters.

Vulnerable Systems

Application

  • Webglimpse 2.10.1

  • Webglimpse 2.10.2

  • Webglimpse 2.10.4

  • Webglimpse 2.11.0

  • Webglimpse 2.12.0

  • Webglimpse 2.12.2

  • Webglimpse 2.13.0

  • Webglimpse 2.13.1

  • Webglimpse 2.13.2

  • Webglimpse 2.14.0

  • Webglimpse 2.14.1

  • Webglimpse 2.14.2

  • Webglimpse 2.14.3

  • Webglimpse 2.14.5

  • Webglimpse 2.14.6

  • Webglimpse 2.14.7

  • Webglimpse 2.14.8

  • Webglimpse 2.14.9

  • Webglimpse 2.15.0

  • Webglimpse 2.15.3

  • Webglimpse 2.15.5

  • Webglimpse 2.16.2

  • Webglimpse 2.16.3

  • Webglimpse 2.16.4

  • Webglimpse 2.17.0

  • Webglimpse 2.17.1

  • Webglimpse 2.17.2

  • Webglimpse 2.17.3

  • Webglimpse 2.18.4

  • Webglimpse 2.18.5

  • Webglimpse 2.18.8

  • Webglimpse 2.2.0

  • Webglimpse 2.2.1

  • Webglimpse 2.2.2

  • Webglimpse 2.20.0

  • Webglimpse 2.3.1

  • Webglimpse 2.3.3

  • Webglimpse 2.4.0

  • Webglimpse 2.4.6

  • Webglimpse 2.5.1

  • Webglimpse 2.5.4

  • Webglimpse 2.6.2

  • Webglimpse 2.6.7

  • Webglimpse 2.7.4

  • Webglimpse 2.7.6

  • Webglimpse 2.7.7

  • Webglimpse 2.7.8

  • Webglimpse 2.8.0

  • Webglimpse 2.8.1


References

XF - webglimpse-wgarcmin-xss(73485)

BID - 52170

MISC - http://websecurity.com.ua/3089/

SECUNIA - 48049

MISC - http://packetstormsecurity.org/files/110219/Webglimpse-Brute-Force-Cross-Site-Scripting.html


Last Updated: 27 May 2016 10:42:30