Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1814

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1814
Last Modified 30 Oct 2012 12:03:16
Published 08 Jun 2012 02:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1814

Summary

Cross-site scripting (XSS) vulnerability in Emerson DeltaV and DeltaV Workstations 9.3.1, 10.3.1, 11.3, and 11.3.1 and DeltaV ProEssentials Scientific Graph 5.0.0.6 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Emerson Deltav 10.3.1

  • Emerson Deltav 11.3

  • Emerson Deltav 11.3.1

  • Emerson Deltav 9.3.1

  • Emerson Deltav Proessentials Scientific Graph 5.0.0.6

  • Emerson Deltav Workstation 10.3.1

  • Emerson Deltav Workstation 11.3

  • Emerson Deltav Workstation 11.3.1

  • Emerson Deltav Workstation 9.3.1


References

MISC - http://www.us-cert.gov/control_systems/pdf/ICSA-12-138-01.pdf

BID - 53591

SECUNIA - 49210

OSVDB - 81996


Last Updated: 27 May 2016 10:49:37