Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1835

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1835
Last Modified 28 Aug 2012 12:00:00
Published 14 Aug 2012 05:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1835

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the All-in-One Event Calendar plugin 1.4 and 1.5 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) title parameter to app/view/agenda-widget-form.php; (2) args, (3) title, (4) before_title, or (5) after_title parameter to app/view/agenda-widget.php; (6) button_value parameter to app/view/box_publish_button.php; or (7) msg parameter to /app/view/save_successful.php.

Vulnerable Systems

Application

  • Timely All-in-one Event Calendar 1.4

  • Timely All-in-one Event Calendar 1.5


References

MISC - https://www.htbridge.com/advisory/HTB23082

BID - 52986

BUGTRAQ - 20120411 Multiple XSS vulnerabilities in All-in-One Event Calendar Plugin for WordPress


Last Updated: 27 May 2016 10:51:40