Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1844

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-1844
Last Modified 04 Apr 2012 12:00:00
Published 22 Mar 2012 06:17:11
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-1844

Summary

The Quantum Scalar i500 tape library with firmware before i7.0.3 (604G.GS00100), also distributed as the Dell ML6000 tape library with firmware before A20-00 (590G.GS00100) and the IBM TS3310 tape library with firmware before R6C (606G.GS001), uses default passwords for unspecified user accounts, which makes it easier for remote attackers to obtain access via unknown vectors.

Vulnerable Systems

Application

  • Dell Powervault Ml6000 Firmware 585g.gs003

  • Ibm Ts3310 Tape Library Firmware 605g.g002

  • Quantum Scalar I500 Firmware I2

  • Quantum Scalar I500 Firmware I3

  • Quantum Scalar I500 Firmware I3.1

  • Quantum Scalar I500 Firmware I4

  • Quantum Scalar I500 Firmware I5

  • Quantum Scalar I500 Firmware I5.1

  • Quantum Scalar I500 Firmware I6

  • Quantum Scalar I500 Firmware I6.1

  • Quantum Scalar I500 Firmware I7

  • Quantum Scalar I500 Firmware I7.0.1

  • Quantum Scalar I500 Firmware I7.0.2

  • Quantum Scalar I500 Firmware Sp4

  • Quantum Scalar I500 Firmware Sp4.2


References

MISC - http://www.kb.cert.org/vuls/id/MORO-8QNJLE

MISC - http://www.kb.cert.org/vuls/id/MAPG-8NVRPY

MISC - http://www.kb.cert.org/vuls/id/MAPG-8NNKN8

CERT-VN - VU#913483


Last Updated: 27 May 2016 10:42:31