Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1896

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-1896
Last Modified 02 Nov 2013 11:23:30
Published 13 Nov 2012 07:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-1896

Summary

Microsoft .NET Framework 2.0 SP2 and 3.5.1 does not properly consider trust levels during construction of output data, which allows remote attackers to obtain sensitive information via (1) a crafted XAML browser application (aka XBAP) or (2) a crafted .NET Framework application, aka "Code Access Security Info Disclosure Vulnerability."

Vulnerable Systems

Application

  • Microsoft .net Framework 2.0

  • Microsoft .net Framework 3.5.1


References

MS - MS12-074

CERT - TA12-318A

BID - 56456

SECTRACK - 1027753

SECUNIA - 51236

Related Patches

MS12-074 Security Update for .NET 4 on XP, Server 2003, Vista, Win 7, Server 2008, Server 2008 R2 for x64 (KB2729449)


Last Updated: 27 May 2016 10:58:27