Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1897

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-1897
Last Modified 05 Oct 2012 12:00:00
Published 01 Oct 2012 04:55:03
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1897

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in Wolf CMS 0.75 and earlier allow remote attackers to hijack the authentication of administrators for requests that (1) delete users via the user id number to admin/user/delete; (2) delete pages via the page id number to admin/page/delete; delete the (3) images or (4) themes directory via the directory name to admin/plugin/file_manager/delete, and possibly other directories; or (5) logout the user via a request to admin/login/logout.

Vulnerable Systems

Application

  • Ivano Binetti Wolf Cms 0.75

  • Wolfcms Wolf Cms 0.5.0

  • Wolfcms Wolf Cms 0.5.5

  • Wolfcms Wolf Cms 0.6.0

  • Wolfcms Wolf Cms 0.7.0

  • Wolfcms Wolf Cms 0.7.2

  • Wolfcms Wolf Cms 0.7.3

  • Wolfcms Wolf Cms 0.7.5


References

MISC - http://www.webapp-security.com/wp-content/uploads/2012/03/Wolfcms-0.75-Multiple-Vulnerabilities-CSRF-XSS.txt

MISC - http://www.webapp-security.com/2012/03/wolfcms/

SECUNIA - 48520

MISC - http://packetstormsecurity.org/files/111116/Wolfcms-0.75-Cross-Site-Request-Forgery-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:00:51