Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1908

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-1908
Last Modified 17 Aug 2012 12:00:00
Published 16 Aug 2012 08:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-1908

Summary

Cross-site scripting (XSS) vulnerability in Splunk 4.0 through 4.3 allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable Systems

Application

  • Splunk 4.0

  • Splunk 4.0.1

  • Splunk 4.0.10

  • Splunk 4.0.11

  • Splunk 4.0.2

  • Splunk 4.0.3

  • Splunk 4.0.4

  • Splunk 4.0.5

  • Splunk 4.0.6

  • Splunk 4.0.7

  • Splunk 4.0.8

  • Splunk 4.0.9

  • Splunk 4.1

  • Splunk 4.1.1

  • Splunk 4.1.2

  • Splunk 4.1.3

  • Splunk 4.1.4

  • Splunk 4.1.5

  • Splunk 4.1.6

  • Splunk 4.1.7

  • Splunk 4.1.8

  • Splunk 4.2

  • Splunk 4.2.1

  • Splunk 4.2.2

  • Splunk 4.2.3

  • Splunk 4.2.4

  • Splunk 4.2.5


References

CONFIRM - http://www.splunk.com/view/SP-CAAAGTK#38585


Last Updated: 27 May 2016 10:47:12