Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-1916

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2012-1916
Last Modified 28 Aug 2012 11:48:16
Published 27 Mar 2012 03:55:02
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-1916

Summary

@Mail WebMail Client in AtMail Open-Source before 1.05 allows remote attackers to execute arbitrary code via an e-mail attachment with an executable extension, leading to the creation of an executable file under tmp/.

Vulnerable Systems

Application

  • Atmail Open 1.04


References

CERT-VN - VU#743555

MISC - http://en.securitylab.ru/lab/PT-2011-48

CONFIRM - http://atmail.org/download/atmailopen.tgz

SECUNIA - 47012


Last Updated: 27 May 2016 10:40:43