Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2001

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2001
Last Modified 11 May 2012 12:00:00
Published 02 May 2012 06:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2001

Summary

Cross-site scripting (XSS) vulnerability in HP SNMP Agents for Linux before 9.0.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hp Snmp Agents For Linux 8.1.0-110.sles10

  • Hp Snmp Agents For Linux 8.1.1-22.sles10

  • Hp Snmp Agents For Linux 8.2.0-284.sles10

  • Hp Snmp Agents For Linux 8.2.2-20.sles10

  • Hp Snmp Agents For Linux 8.2.5-50.sles10

  • Hp Snmp Agents For Linux 8.2.6-5.sles10

  • Hp Snmp Agents For Linux 8.3.0

  • Hp Snmp Agents For Linux 8.4.0

  • Hp Snmp Agents For Linux 8.5.0

  • Hp Snmp Agents For Linux 8.6.0

  • Hp Snmp Agents For Linux 8.7.0


References

HP - SSRT100558

HP - HPSBMU02771


Last Updated: 27 May 2016 10:49:36