Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2011

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2011
Last Modified 21 Mar 2013 11:09:56
Published 13 Jun 2012 04:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2011

Summary

Multiple cross-site scripting (XSS) vulnerabilities in HP Web Jetadmin 8.x allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Hp Web Jetadmin 8.0

  • Hp Web Jetadmin 8.1


References

HP - HPSBPI02779

HP - SSRT100855

SECTRACK - 1027138


Last Updated: 27 May 2016 10:49:38