Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2058

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-2058
Last Modified 19 Sep 2012 12:00:00
Published 17 Sep 2012 04:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-2058

Summary

The Ubercart Payflow module for Drupal does not use a secure token, which allows remote attackers to forge payments via unspecified vectors.

Vulnerable Systems

Application

  • Paypal Ubercart Payflow -


References

XF - ubercart-payflow-drupal-weak-security(74055)

BID - 52502

MLIST - [oss-security] 20120406 CVE's for Drupal Contrib 2012 001 through 057 (67 new CVE assignments)

MISC - http://drupal.org/node/1482126


Last Updated: 27 May 2016 11:00:42