Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2080

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-2080
Last Modified 15 Aug 2012 12:00:00
Published 14 Aug 2012 07:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2080

Summary

Cross-site request forgery (CSRF) vulnerability in the Node Limit Number module before 6.x-1.2 for Drupal allows remote attackers to hijack the authentication of users with the administer node limitnumber permission for requests that delete limits.

Vulnerable Systems

Application

  • Node Limit Number Project Node Limitnumber 5.x-1.0

  • Node Limit Number Project Node Limitnumber 5.x-1.1-1

  • Node Limit Number Project Node Limitnumber 5.x-1.1-2

  • Node Limit Number Project Node Limitnumber 5.x-1.1-3

  • Node Limit Number Project Node Limitnumber 5.x-1.4

  • Node Limit Number Project Node Limitnumber 5.x-1.x

  • Node Limit Number Project Node Limitnumber 6.x-1.0

  • Node Limit Number Project Node Limitnumber 6.x-1.1

  • Node Limit Number Project Node Limitnumber 6.x-2.0

  • Node Limit Number Project Node Limitnumber 6.x-2.x


References

XF - drupal-modelimitnumber-unspecified-csrf(74525)

BID - 52816

MLIST - [oss-security] 20120406 CVE's for Drupal Contrib 2012 001 through 057 (67 new CVE assignments)

SECUNIA - 48597

OSVDB - 80684

CONFIRM - http://drupalcode.org/project/node_limitnumber.git/commit/90f0d3a

MISC - http://drupal.org/node/1506728

CONFIRM - http://drupal.org/node/1506594


Last Updated: 27 May 2016 10:49:39