Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2116

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-2116
Last Modified 04 Sep 2012 12:00:00
Published 31 Aug 2012 06:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2116

Summary

Cross-site request forgery (CSRF) vulnerability in the Commerce Reorder module before 7.x-1.1 for Drupal allows remote attackers to hijack the authentication of arbitrary users for requests that add items to the shopping cart.

Vulnerable Systems

Application

  • Commerceguys Commerce Reorder 7.x-1.0

  • Commerceguys Commerce Reorder 7.x-1.x


References

MLIST - [oss-security] 20120418 Re: CVE Request for Drupal Contributed Advisories on 2012-04-18

MLIST - [oss-security] 20120418 CVE Request for Drupal Contributed Advisories on 2012-04-18

SECUNIA - 48912

CONFIRM - http://drupalcode.org/project/commerce_reorder.git/commit/bf060ab

CONFIRM - http://drupal.org/node/1538198


Last Updated: 27 May 2016 11:00:25