Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2151

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2151
Last Modified 14 Feb 2013 11:56:46
Published 14 Aug 2012 06:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2151

Summary

Multiple cross-site scripting (XSS) vulnerabilities in SPIP 1.9.x before 1.9.2.o, 2.0.x before 2.0.18, and 2.1.x before 2.1.13 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Spip 1.9

  • Spip 1.9.1

  • Spip 1.9.2

  • Spip 2.0

  • Spip 2.1


References

SECTRACK - 1026970

BID - 53216

OSVDB - 81473

MLIST - [oss-security] 20120501 Re: CVE request: spip before 1.9.2.o, 2.0.18 and 2.1.13 multiple XSS

MLIST - [oss-security] 20120430 CVE request: spip before 1.9.2.o, 2.0.18 and 2.1.13 multiple XSS

SECUNIA - 48939

MLIST - [Spip-en] 20120423 New stable releases SPIP 1.9.2o, 2.0.18 et 2.1.13 are availables

DEBIAN - DSA-2461

XF - spip-unspecified-xss(75104)


Last Updated: 27 May 2016 10:57:34