Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2154

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2154
Last Modified 15 Aug 2012 12:00:00
Published 14 Aug 2012 07:55:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2154

Summary

Cross-site scripting (XSS) vulnerability in the CDN2 Video module 6.x for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Kyle Browning Cdn2 Video 6.x-1.x


References

XF - drupal-cdn2video-unspecified-xss(74520)

BID - 52812

MLIST - [oss-security] 20120502 Re: CVE Request for Drupal contributed modules

MLIST - [oss-security] 20120502 CVE Request for Drupal contributed modules

OSVDB - 80685

MISC - http://drupal.org/node/1506542


Last Updated: 27 May 2016 10:51:40