Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2191

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-2191
Last Modified 17 Aug 2013 02:44:28
Published 08 Aug 2012 06:26:18
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-2191

Summary

IBM Global Security Kit (aka GSKit) before 8.0.14.22, as used in IBM Rational Directory Server, IBM Tivoli Directory Server, and other products, does not properly validate data during execution of a protection mechanism against the Vaudenay SSL CBC timing attack, which allows remote attackers to cause a denial of service (application crash) via crafted values in the TLS Record Layer, a different vulnerability than CVE-2012-2333.

Vulnerable Systems

Application

  • Ibm Global Security Kit 7.0.4.28

  • Ibm Global Security Kit 7.0.4.29

  • Ibm Global Security Kit 8.0.13

  • Ibm Rational Directory Server

  • Ibm Tivoli Directory Server


References

CONFIRM - http://www-01.ibm.com/support/docview.wss?uid=swg21606145

XF - rds-recordlayer-dos(75996)

BID - 54743

AIXAPAR - IV31981

AIXAPAR - IV31980

SECUNIA - 51279


Last Updated: 27 May 2016 10:53:47