Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2234

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2234
Last Modified 07 Oct 2013 12:17:56
Published 21 Apr 2012 11:44:43
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2234

Summary

Cross-site scripting (XSS) vulnerability in sources/users.queries.php in TeamPass before 2.1.6 allows remote authenticated users to inject arbitrary web script or HTML via the login parameter in an add_new_user action.

Vulnerable Systems

Application

  • Teampass 2.1

  • Teampass 2.1.1

  • Teampass 2.1.2

  • Teampass 2.1.3

  • Teampass 2.1.4

  • Teampass 2.1.5


References

MISC - http://packetstormsecurity.org/files/111905/ETeamPass-2.1.5-Cross-Site-Scripting.html

MISC - https://github.com/nilsteampassnet/TeamPass/blob/master/readme.txt

MISC - http://packetstormsecurity.org/files/111905/


Last Updated: 27 May 2016 10:56:28