Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2247

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2247
Last Modified 07 Feb 2013 11:50:04
Published 24 Nov 2012 03:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2247

Summary

Cross-site scripting (XSS) vulnerability in Mahara 1.4.x before 1.4.5 and 1.5.x before 1.5.4 allows remote attackers to inject arbitrary web script or HTML via vectors related to artefact/file/ and a crafted SVG file.

Vulnerable Systems

Application

  • Mahara 1.4

  • Mahara 1.4.0

  • Mahara 1.4.1

  • Mahara 1.4.2

  • Mahara 1.4.3

  • Mahara 1.4.4

  • Mahara 1.5

  • Mahara 1.5.0

  • Mahara 1.5.1

  • Mahara 1.5.2

  • Mahara 1.5.3


References

CONFIRM - https://mahara.org/interaction/forum/topic.php?id=4938

MISC - https://bugs.launchpad.net/mahara/+bug/1061980

DEBIAN - DSA-2591


Last Updated: 27 May 2016 10:57:37