Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2274

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2274
Last Modified 28 Sep 2012 11:17:47
Published 13 Aug 2012 07:55:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2274

Summary

Cross-site scripting (XSS) vulnerability in pivotx/ajaxhelper.php in PivotX 2.3.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the file parameter.

Vulnerable Systems

Application

  • Pivotx 2.1.0

  • Pivotx 2.1.1

  • Pivotx 2.1.2

  • Pivotx 2.2.0

  • Pivotx 2.2.1

  • Pivotx 2.2.2

  • Pivotx 2.2.3

  • Pivotx 2.3.2


References

MISC - https://www.htbridge.com/advisory/HTB23087

CONFIRM - http://pivotx.net/page/security

CONFIRM - http://pivot-weblog.svn.sourceforge.net/viewvc/pivot-weblog?view=revision&revision=4147

CONFIRM - http://pivot-weblog.svn.sourceforge.net/viewvc/pivot-weblog?view=revision&revision=4145

BID - 53434


Last Updated: 27 May 2016 10:51:40