Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2280

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2012-2280
Last Modified 16 Jul 2012 09:15:47
Published 13 Jul 2012 05:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2012-2280

Summary

EMC RSA Authentication Manager 7.1 before SP4 P14 and RSA SecurID Appliance 3.0 before SP4 P14 do not properly use frames, which allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, related to a "Cross frame scripting vulnerability."

Vulnerable Systems

Application

  • Rsa Authentication Manager 6.0

  • Rsa Authentication Manager 6.1

  • Rsa Authentication Manager 7.0

  • Rsa Authentication Manager 7.1

  • Rsa Securid Appliance 2.0

  • Rsa Securid Appliance 2.0.1

  • Rsa Securid Appliance 2.0.2

  • Rsa Securid Appliance 3.0


References

BUGTRAQ - 20120711 ESA-2012-023: RSA Authentication Manager Multiple Vulnerabilities


Last Updated: 27 May 2016 10:54:52