Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2286

Overview

Vulnerability Score 2.9 2.9
CVE Id CVE-2012-2286
Last Modified 12 Feb 2013 12:08:38
Published 10 Oct 2012 05:55:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector ADJACENT_NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2286

Summary

Unspecified vulnerability in EMC RSA Adaptive Authentication On-Premise (AAOP) 6.0.2.1 before SP3 P3 allows remote attackers to obtain sensitive information via unknown vectors.

Vulnerable Systems

Application

  • Emc Rsa Adaptive Authentication On-premise 2.0

  • Emc Rsa Adaptive Authentication On-premise 5.7.0

  • Emc Rsa Adaptive Authentication On-premise 5.7.2

  • Emc Rsa Adaptive Authentication On-premise 5.7.3

  • Emc Rsa Adaptive Authentication On-premise 6.0

  • Emc Rsa Adaptive Authentication On-premise 6.0.2.1


References

BUGTRAQ - 20121005 ESA-2012-035: RSAR Adaptive Authentication (On-Premise) Information Disclosure Vulnerability

BID - 55842


Last Updated: 27 May 2016 11:00:57