Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2300

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2012-2300
Last Modified 15 Aug 2012 02:47:31
Published 14 Aug 2012 06:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication SINGLE_INSTANCE

CVE-2012-2300

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the Ubercart module 6.x-2.x before 6.x-2.8 and 7.x-3.x before 7.x-3.1 for Drupal allow remote authenticated users with the administer product classes permission to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Ubercart 6.x-2.0

  • Ubercart 6.x-2.1

  • Ubercart 6.x-2.2

  • Ubercart 6.x-2.3

  • Ubercart 6.x-2.4

  • Ubercart 6.x-2.6

  • Ubercart 6.x-2.7

  • Ubercart 7.x-3.0


References

BID - 53251

MLIST - [oss-security] 20120502 Re: CVE Request for Drupal contributed modules

MLIST - [oss-security] 20120502 CVE Request for Drupal contributed modules

SECUNIA - 48935

CONFIRM - http://drupalcode.org/project/ubercart.git/commitdiff/dfd8658

CONFIRM - http://drupalcode.org/project/ubercart.git/commitdiff/3e7c0b8

MISC - http://drupal.org/node/1547674

CONFIRM - http://drupal.org/node/1547508

CONFIRM - http://drupal.org/node/1547506


Last Updated: 27 May 2016 10:49:40