Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2305

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-2305
Last Modified 09 Aug 2012 12:00:00
Published 25 Jul 2012 05:55:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2305

Summary

Cross-site request forgery (CSRF) vulnerability in the Node Gallery module for Drupal 6.x-3.1 and earlier allows remote attackers to hijack the authentication of certain users for requests that create node galleries.

Vulnerable Systems

Application

  • Justin Ellison Node Gallery 6.x-3.1


References

MLIST - [oss-security] 20120502 Re: CVE Request for Drupal contributed modules

MLIST - [oss-security] 20120502 CVE Request for Drupal contributed modules

MISC - http://drupal.org/node/1557852


Last Updated: 27 May 2016 10:54:58