Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2308

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2012-2308
Last Modified 26 Jul 2012 12:00:00
Published 25 Jul 2012 05:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2012-2308

Summary

Cross-site scripting (XSS) vulnerability in the Taxonomy Grid : Catalog module for Drupal 6.x-1.6 and earlier allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Tahiticlic Taxonomy Grid Catalog 6.x-1.6


References

XF - drupal-taxonomygrid-unspecified-xss(75345)

BID - 53345

MLIST - [oss-security] 20120502 Re: CVE Request for Drupal contributed modules

MLIST - [oss-security] 20120502 CVE Request for Drupal contributed modules

MISC - http://drupal.org/node/1557872


Last Updated: 27 May 2016 10:58:24