Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2309

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2012-2309
Last Modified 30 Jul 2012 12:00:00
Published 25 Jul 2012 05:55:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2012-2309

Summary

Cross-site scripting (XSS) vulnerability in the Glossify Internal Links Auto SEO module for Drupal 6.x-2.5 and earlier allows remote authenticated users with certain roles to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Wearepropeople Glossify Internal Links Auto Seo 6.x-2.5


References

MLIST - [oss-security] 20120502 Re: CVE Request for Drupal contributed modules

MLIST - [oss-security] 20120502 CVE Request for Drupal contributed modules

MISC - http://drupal.org/node/1557874


Last Updated: 27 May 2016 10:54:58