Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2310

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2012-2310
Last Modified 08 Aug 2012 12:00:00
Published 25 Jul 2012 05:55:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2012-2310

Summary

Cross-site scripting (XSS) vulnerability in the cctags module for Drupal 6.x-1.x before 6.x-1.10 and 7.x-1.x before 7.x-1.10 allows remote authenticated users with certain roles to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Oleg Kovalchuk Cctags 6.x-1.0

  • Oleg Kovalchuk Cctags 6.x-1.1

  • Oleg Kovalchuk Cctags 6.x-1.2

  • Oleg Kovalchuk Cctags 6.x-1.3

  • Oleg Kovalchuk Cctags 6.x-1.4

  • Oleg Kovalchuk Cctags 6.x-1.5

  • Oleg Kovalchuk Cctags 6.x-1.6

  • Oleg Kovalchuk Cctags 6.x-1.7

  • Oleg Kovalchuk Cctags 6.x-1.x

  • Oleg Kovalchuk Cctags 7.x-1.0

  • Oleg Kovalchuk Cctags 7.x-1.1

  • Oleg Kovalchuk Cctags 7.x-1.2

  • Oleg Kovalchuk Cctags 7.x-1.3

  • Oleg Kovalchuk Cctags 7.x-1.4

  • Oleg Kovalchuk Cctags 7.x-1.5

  • Oleg Kovalchuk Cctags 7.x-1.6

  • Oleg Kovalchuk Cctags 7.x-1.7

  • Oleg Kovalchuk Cctags 7.x-1.8

  • Oleg Kovalchuk Cctags 7.x-1.9

  • Oleg Kovalchuk Cctags 7.x-1.x


References

MLIST - [oss-security] 20120502 Re: CVE Request for Drupal contributed modules

MLIST - [oss-security] 20120502 CVE Request for Drupal contributed modules

SECUNIA - 49018

MISC - http://drupal.org/node/1558248

CONFIRM - http://drupal.org/node/1508100

CONFIRM - http://drupal.org/node/1508098


Last Updated: 27 May 2016 10:54:58