Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2371

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2012-2371
Last Modified 14 Aug 2012 12:00:00
Published 13 Aug 2012 04:55:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2371

Summary

Cross-site scripting (XSS) vulnerability in index.php in the WP-FaceThumb plugin 0.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the pagination_wp_facethumb parameter.

Vulnerable Systems

Application

  • Mnt-tech Wp-facethumb 0.1


References

BID - 53497

MLIST - [oss-security] 20120515 Re: CVE-request: WordPress wp-facethumb plugin reflected XSS vulnerability

MLIST - [oss-security] 20120515 CVE-request: WordPress wp-facethumb plugin reflected XSS vulnerability

MISC - http://wordpress.org/support/topic/plugin-wp-facethumb-reflected-xss-vulnerability-cwe-79

SECUNIA - 49143

MISC - http://packetstormsecurity.org/files/112658/WordPress-WP-FaceThumb-Gallery-0.1-Cross-Site-Scripting.html


Last Updated: 27 May 2016 10:53:36