Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2012-2380

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2012-2380
Last Modified 04 Oct 2013 11:11:09
Published 26 Jun 2012 06:23:41
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2012-2380

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in the admin/editor console in Apache Roller before 5.0.1 allow remote attackers to hijack the authentication of admins or editors by leveraging the HTTP POST functionality.

Vulnerable Systems

Application

  • Apache Roller 0.9.5

  • Apache Roller 0.9.6

  • Apache Roller 0.9.6.3

  • Apache Roller 0.9.6.4

  • Apache Roller 0.9.7

  • Apache Roller 0.9.7.1

  • Apache Roller 0.9.7.2

  • Apache Roller 0.9.8

  • Apache Roller 0.9.8.1

  • Apache Roller 0.9.8.2

  • Apache Roller 0.9.9

  • Apache Roller 1.0

  • Apache Roller 1.0.1

  • Apache Roller 1.1

  • Apache Roller 1.1.1

  • Apache Roller 1.1.2

  • Apache Roller 1.2

  • Apache Roller 1.3

  • Apache Roller 2.0

  • Apache Roller 2.0.1

  • Apache Roller 2.0.2

  • Apache Roller 2.1

  • Apache Roller 2.1.1

  • Apache Roller 2.3

  • Apache Roller 3.0

  • Apache Roller 3.1

  • Apache Roller 4.0

  • Apache Roller 4.0.1

  • Apache Roller 5.0


References

FULLDISC - 20120624 CVE-2012-2380: Apache Roller Cross-Site-Resource-Forgery (XSRF) vulnerability


Last Updated: 27 May 2016 10:56:35